运行flutter项目提示 The current Dart SDK version is 2.14.4. 如何解决

发布于 7 个月前 作者 phonegap100 2015 次浏览 最后一次编辑是 7 个月前 来自 分享

运行flutter项目有如下提示如何解决:

The current Dart SDK version is 2.14.4.

Because flutter28 requires SDK version >=2.15.1 <3.0.0, version solving failed.

解决办法很简单,

1、电脑上面重新安装dart sdk

https://dart.dev/get-dart

2、Android studio 重新安装dart Flutter sdk

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

回到顶部